Categorized | Notizie, Software

Adobe annuncia vulnerabilità di Flash

Adobe annuncia vulnerabilità di Flash
  • Sumo
Vulnerablità di Flash

Un'altra vulnerablità di Flash

Adobe ha messo in guardia gli utenti del web di una vulnerabilità critica nel suo software Flash Player.

Tutte le piattaforme con l’ovvia eccezione dei dispositivi IOS che al  momento (oserei dire giustamente!) non supportano il Flash, il difetto potrebbe causare vari crash del plugin e potenzialmente  ad un malintenzionato di prendere il controllo del sistema interessato.

Adobe ha già ricevuto segnalazioni di vulnerabilità su Windows.

La società ha dichiarato che prevede di rilasciare un aggiornamento con questi problemi risolti per la settimana del 27 Settembre 2010.

Nel frattempo, gli utenti che utilizzano Safari possono installare il plugin ClicktoFlash che disabilita il flash. Per gli utenti di Firefox suggeriamo FlashBlock un addon che permette di decidere se caricare il Flash o no.

In questo caso magari Apple aveva preso una saggia decisione a non supportare Flash…cosa ne pensate?

Leave a Reply

Condividi

Archivi